Пријава


Да ли сте заборавили лозинку?
prijatelji LUGoNSa
gnu.gif
linuxzasve.jpg
hulk.jpg
zextras_logo.png
 
Налазите се овде: Дом / Uputstva / Debian/Ubuntu / Skype 2.0.X na 64-bit mašinu

Skype 2.0.X na 64-bit mašinu

аутор: Uglješa Erceg Последња измена 15:19 20.04.2008.
Instalacija skype-debian 2.0 na 64-bitnu mašinu (Ubuntu 7.10. Gutsy Gibbon)

Sve što treba da uradite je da kucate sledeće komande u terminal u redosledu kojem pišu:

# sudo apt-get install ia32-libs lib32asound2
# wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
# wget -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
# sudo dpkg -i getlibs-all.deb
# sudo dpkg -i --force-all skype-install.deb
# sudo getlibs /usr/bin/skype

Da prikažem i sadržaj terminala prilikom odrađivanja svake osim instalacione komande:
Posle sudo apt-get install ia32-libs lib32asound2 dobijem ovo:

Reading package lists... Done
Building dependency tree
Reading state information... Done
ia32-libs is already the newest version.
lib32asound2 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Posle wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb dobijem ovo:

--13:05:19--  http://boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
           => `getlibs-all.deb'
Resolving boundlesssupremacy.com... 209.123.149.151
Connecting to boundlesssupremacy.com|209.123.149.151|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 6,498 (6.3K) [text/plain]
Server file no newer than local file `getlibs-all.deb' -- not retrieving.

Posle sudo dpkg -i getlibs-all.deb dobijem ovo:

(Reading database ... 100517 files and directories currently installed.)
Preparing to replace getlibs 2.06 (using getlibs-all.deb) ...
Unpacking replacement getlibs ...
Setting up getlibs (2.06) ...

Posle toga sudo getlibs /usr/bin/skype i dobijate:

libQtDBus.so.4: libqt4-core
libQtGui.so.4: libqt4-gui
libQtNetwork.so.4: libqt4-core
libQtCore.so.4: libqt4-core
The following i386 packages will be installed:
libqt4-core
libqt4-gui
Continue [Y/n]? y
Downloading ...
Installing libraries ...
New depedencies have been detected
libdbus-1.so.3: libdbus-1-3
The following i386 packages will be installed:
libdbus-1-3
Downloading ...
Installing libraries ...

Posle ovoga bi Skype 2.0 trebao da vam se pojavi u Applications/Internet i da radi kako treba.

*Potencijalni problemi:
- Ja sam imao konkretno ovaj problem kod instalacije: prilikom kucanja poslednje komande u nizu, dobijao sam ovo u terminalu:

libQtDBus.so.4: libqt4-core
libQtGui.so.4: libqt4-gui
libQtNetwork.so.4: libqt4-core
libQtCore.so.4: libqt4-core
The following i386 packages will be installed:
libqt4-core
libqt4-gui
Continue [Y/n]? y
libqt4-core was not found in your repositories
Make sure you have all repositories enabled and updated
libqt4-gui was not found in your repositories
Make sure you have all repositories enabled and updated
No packages to install

i Skype je se pojavio u Applications/Internet, ali nije hteo da se pokrene. Problem sam otklonio na sledeći način:

  •     Odete u System/Administration/Synaptic Package Manager
  •     Pronađite u listi libqt4-core i libqt4-gui (tebalo bi da su markirane kao instalirane, ako nisu, instalirajte ih)
  •     Selektujte biblioteku, pa otiđite na putanju Package/Force Version
  •     Tu je meni bila podešena biblioteka na verziju za (ubuntu), a vi trebate da odaberete i (gutsy) i sačuvate podešavanje
  •     Pitaće vas da li želite da DOWNGRADE-ujete pakovanja, Vi recite da i sačekajte da skine 1M i 5M koliko su veliki paketi i to je to.

Дејства на документ

« јун 2022 »
јун
поутсрчепесуне
12345
6789101112
13141516171819
20212223242526
27282930
lugons projekti

bal2con

Kako postati haker

tor.lugons.png

slackbook.png

gentoo_handbook

machine

BARBOSSA